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1 Introduction

SAXS (small-angle x-ray scattering) calibrants are used to accurately de-
termine the sample-to-detector distance, which allows one to compute ¢
(reciprocal-space lengths) for the image on an area detector. This document
should help you understand how to find and use the various x-ray calibrants
available in the laboratory, or make your own.

The essential criteria for any good calibrant are good reproducibility
among samples, reasonably strong (intense) scattering, an appropriate length
scale, and several orders of diffraction (a well-ordered sample). Broadly
speaking, there are two types of calibrants: those that rely on a periodic
structure in the calibrant, and those that exploit the geometrical form factor
of the calibrant’s constituents. These are discussed in turn.

2 Periodic Calibrants

Periodic calibrants are the traditional choice. In the laboratory, we use two
types available immediately: silver stearate (d = 48.68 A) and silver be-
henate [1, 2] (d = 58.376 A). For larger d-spacings, a common biophysical
standard is rat collagen. The lattice constant d is given variously in the
literature as 668 A — 670 A. (The former number is Eric Eikenberry’s value.)

The silver stearate and silver behenate calibrants are easy to prepare. Fill
a capillary at least 1 cm tall with the dry powder and seal it. (Flame sealing
is easiest in this case, although the powder will burn if you do not leave at
least little space). These samples must be stored in light-tight containers



since they will slowly photodegrade. One solution is to wrap a test tube in
black electrical tape and store the capillary within. To make the specimen to
detector distance more precise, place a 0.1 or 0.2 mm filled capillary within
a 1.0 or 1.5 mm capillary. Silver stearate and silver behenate are strong
scatterers, so there will still be a sufficient signal.

The rat collagen is more difficult, and considerably more gruesome. (Eric
Eikenberry is the expert on this protocol). Take a pair of dull wire cutters
and snip a fresh rat tail 3/4 of the way through. Strip out the tendons and
drop them into a petri dish containing a standard physiological buffer. The
buffer should consist of 20 mM phosphate (pH 7.4) and 150 mM sodium
chloride. Keep the tendons wet. Once dry, they will not rehydrate fully,
leading to an irreproducible length scale in the range 620 A to 650 A.

The tendons are sticky threads which can be threaded through an open
(acid-washed) capillary with some difficulty. Be sure to add buffer before
sealing the capillary. Because this is animal tissue, the sample will only stay
fresh a few days.

2.1 Theory

To calibrate an image, it is sufficient to know the specimen-to-phosphor dis-
tance z and the x-ray wavelength A.

An x-ray diffraction image from periodic calibrants exhibits Bragg scat-
tering peaks centered at # given by Bragg’s law,

nA = 2dsinf (1)

where d is the lattice spacing mentioned previously. The x-ray scattering
vector q = ky — k;, has a length

4
q:2ksin9:77rsin9 (2)
as shown in figure 1(a). Then (1) is more simply written
gd =2mn . (3)

An x-ray diffracted through 26 will strike the detector (phosphor screen
or image plate) at a distance p from the center. As shown in figure 1(b),

P
20 == 4
tan 26 - (4)



Figure 1: (a) Geometric illustration of ¢ = 2ksinf. (b) The beam is
diffracted through an angle of 26.

where z is the sample-to-detector distance.
Approximating 6 ~ sin @ ~ tan f and equating # in (2) and (4),

27mp
q= y . (5)

Thus from the wavelength A and the sample-to-detector distance z, ¢ can
be calculated for any transverse length p along the detector. (For Cu Ka
radiation, A = 1.54 A.)

This procedure for calibrating an image (given z and \) can be reversed
to determine z (given a calibrant of known d and A). Combining (2) and (5),

pd
2= (6)
The peaks occur at positions p. Fitting these positions to a straight line, the
slope then yields z directly. This same procedure is used by TV6, as described
in the next section.

To test the validity of the small-angle approximation, consider silver
stearate. This has the smallest d-spacing and hence the largest angle per
diffraction order. If you used only the n = 10 diffraction peak and the
small-angle approximation, you would compute d = 48.4755 A instead of
d = 48.68A (a relative error of 0.4%). In general, you would use all visible
orders n =1,2,...,10, so the error would be considerably less. Even in this
case the error in z will be small. In contrast, the n = 10 diffraction peak
for rat collagen produces only a 0.002% relative error by the small-angle
approximation.



2.2 Software

Using TV6, the procedure is as follows. Collect an diffraction image from the
calibrant. The ideal image will have many orders of diffraction, with both
(left and right) first-order peaks visible. Having at least one order on each
side of the center helps to determine the ¢ = 0 point accurately. Example
images are shown in figure 2, and integrated profiles in figure 3.
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Figure 2: Intensity maps of (a) silver stearate, (b) silver behenate.

=
3000+ \09021:RF 4

2500+

@) |

[N
=3
<]
S

X-ray intensity (arb.)
&
3
o

T
1000

500

2000+

x-ray intensity (arb.)

500+

P
@
o
=)

Y
Q
=]
S

— —
| 109023 RE

()]

-0.2 -0.1 0 0.1 0.2 0.3 0.4 0.5
q(A™

Figure 3: Intensity profiles of (a) silver stearate, (b) silver behenate. These

correspond to the images in figure

After creating an intensity profile with dens, enter peak. Select the peaks
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by moving the mouse and entering numbers corresponding to the diffraction
order. Press c to calibrate, and d to find the spec-to-phos distance. Enter
the calibration length. You can check this calibration by fitting with £ and
regraphing with g, then showing tick marks with t. Record z, the spec-to-
phos distance in pixels. This enables you to recreate the calibration later
without repeating all of these steps.

Alernatively, you can do this in Matlab. In TV6, save your data as an
rfile; this can be read by Matlab. Assuming the name of your rfile is
rfilename.rf:

>> [x,y] = read rfile(’rfilename.rf’);

>> qt_slice(x,y)

Then, choose Calibration -> Define calibration and answer the prompts.
This defines a calibration by determining 2z given the A you enter. You can
then calibrate this same image by choosing Calibration -> Calibrate or
select another image first (File -> Load).

3 Spherical Calibrants

3.1 Materials

At present, four containers of spherical calibrants are available. First are
polystyrene spheres from Duke Scientific (3050A) of radii 25 nm + 1.0 nm
and 1% concentration. Also from Duke Scientific (5020A) are larger spheres
of radii 101.5 nm + 2.2 nm and 10% concentration. Rudolf Sprik generously
gave us two vials of silica spheres. The one labelled pEC1 is of radii of
27.8 nm =+ 0.4 nm, while the pESiJ3-113 has nominal radii of 136 nm.

3.1.1 Procedures

The procedure for handling the colloidal suspensions, as given by Duke Sci-
entific:

“For ease of use, these standards are packages in an aqueous suspension.
They must be thoroughly dispersed in the bottle to assure statistically con-
sistent samples. Allow the contents to come to room temperature before
use. To disperse the particles, gently invert the bottle several times, then
immerse in a low power ultrasonic bath (30 seconds). Do not shake the bot-
tle, as the small bubbles formed may introduce statistical artifacts. Before
using, be sure no solid material or clumps are visible inside the bottle. Clear



the dropper tip by dispensing 2-3 drops into a waste container. Dispense
immediately after dispersion using the dropper tip.”

With these precautions, filling a capillary with any solution straightfor-
ward. I prefer to flame-seal the tops.

3.2 Theory
3.2.1 Derivation of the Spherical Form Factor

Following references [3, 4], consider a sphere with radius R and uniform
electronic density pg (relative to the surrounding medium),

o ={ 0 TS 7

In general, the Fourier transform is

Ala) = [ dre ™ p(r), (8)

where p(r) is the two-point density-density correlation function. However,
because p(r) is spherically symmetric in this case,

sin gr
qr

Aq) = /Ooo Amridr p(r) . 9)

Substituting (7) and integrating, the scattering amplitude is

singR — qRcosqR
(qR)? ’

A(q) = 4rm
and the measured intensity is
I(g) o< A(g)A*(q) o< @*(qR) . (11)

The function ®(x = gR) is defined as

3 sinx — zCcoszx

®(z) = —ji(z) =3 (12)

x3

where j; () is the spherical Bessel function. An ideal plot of intensity I(q)
is shown in figure 4.



Figure 4: (a) ®*(q) vs. ¢ on a semi-log plot. (b) ®?(q) x ¢* vs. ¢ (a “Porod
plot”). The dashed line is 9/(2¢*), following (21).
3.2.2 Behavior of I(q)

First, examine the limiting forms of the spherical form factor, ®(x). At low
z, ® approaches unity.

limsinz — zcosxz = (x—x3/3!+x5/5!+...)—x(l—x2/2!+x4/4!+(13))

z—0
~ z—1°/6+12°/120 — z + 2°/2 — 2°/24 (14)
2%/3 — 2°/30 (15)
SO
: 1.2
il_I)I(l)(I)(.’L') =1-2°/10+... (16)

The average value of the intensity factor ®?(x) can be found from ex-
panding

®%(z) = 9/2%(sinz — zcosz)? (17)
= 9/z° (sin2x + 2% cos’ x — 2z sinz cos x) (18)
= 9/a° (sin2 z + 2% cos’z — wsin 21) (19)
By taking the average over the oscillating terms,
9 (1 z*
. ) -
lim (#*(2)) = — (5 + 7) (20)
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So by multiplying the intensity I by 2/9x%, we obtain the forward scattering.
This can be seen from figure 4b.
The intensity minima occur where ®(x) = 0, that is, x = tanz. For large
x, this approaches © = nm + /2. So, if many diffraction minima can be
seen, their spacing will yield ¢R directly. The intensity maxima occur where
d®/dz =0, or
z?sinz + 3xcosz — 3sinz =0 . (22)

The first zeros are at «x = 0, 5.7635, 9.0950, 12.3229, 15.5146, 18.6890,
21.8539. For both minima and maxima, limyg ,oo A(¢R) = w. That is,
qR is spaced by approximately 7 for all but the first few diffraction rings.
The maxima for R corresponding to calibrants we have are listed in table

n gR| R=250A | R=278A | R =1015A | R = 1360A
1 | 5.7635 0.2305 0.2073 0.0568 0.0424
2 | 9.0950 0.3638 0.3272 0.0896 0.0669
3 |12.3229 0.4929 0.4433 0.1214 0.0906
4 |15.5146 0.6206 0.5581 0.1529 0.1141
5 | 18.6890 0.7476 0.6723 0.1841 0.1374
6 | 21.8539 0.8742 0.7861 0.2153 0.1607
7 125.0128 1.0005 0.8997 0.2464 0.1839
8 | 28.1678 1.1267 1.0132 0.2775 0.2071
9 | 31.3201 1.2528 1.1266 0.3086 0.2303
10 | 34.4705 1.3788 1.2399 0.3396 0.2535

Table 1: Peaks in g for spherical calibrants. g values are all given in nm™*.

With this information, the peak minima or maxima can be fit to deter-
mine R. Or if R is known (in the case of a calibrant), then ¢ can be deter-
mined. However, one important advantage of spherical calibrants is that the
I(q) form has significance, unlike periodic calibrants, which can only provide
a single length scale.

If there is any dispersity of radii, this will influence the intensity spectrum.
Assuming a Gaussian distribution centered at zy with standard deviation o,
the observed intensity is

I(g) = /0 * 4z ®° () e~(z=50)"/20” (23)



n gR | R=250A | R=278A | R =1015A | R = 1360A
1 | 5.7635 272.54 303.07 1106.5 1482.6
2 | 9.0950 172.71 192.05 701.20 939.54
3 |12.3229 127.47 141.75 517.53 693.43
4 | 15.5146 101.25 112.59 411.06 550.78
5 | 18.6890 84.049 93.463 341.24 457.23
6 | 21.8539 71.877 79.927 291.82 391.01
7 125.0128 62.800 69.833 254.97 341.63
8 | 28.1678 55.766 62.011 226.41 303.36
9 | 31.3201 50.153 55.770 203.62 272.83
10 | 34.4705 45.569 50.673 185.01 247.90

Table 2: Peaks in d = 27 /q for spherical calibrants. d values are all given in

A.

As discussed in references [3, 4], the intensity falls off as exp(—2d¢R). Be-
cause of the reciprocal nature of ¢ and R, a spread in incident wavelength A
will be indistinguishable from a spread in R. For this reason, the spherical
calibrant data in this report were all acquired at CHESS where the the x-ray
spectral width was narrow. Other effects, such as the size of the beam, will
affect all modes equally and can be distinguished from the dispersion.

3.3 Software

The simplest calibration method is to determine the ¢ spacing of peak max-
ima or minima far from the origin, as this value rapidly approaches 7/R as
n increases. The next approach is to fit the minima/maxima positions, in
analogy to the procedure for periodic calibrants. Here, the peak positions are
not linear with ¢, but can be numerically determined from (22) or table 1.

3.3.1 TVé6

With TV6, you can fit the intensity maxima, but not the entire lineshape.
Begin with a “finished” image. That is, it should be dezingered, background-
subtracted, intensity-corrected, and distortion-corrected. For example, if
your data images are datl and dat2 and backgrounds are bakl and bak2:



>> move iml=datl:dat2
>> move im2=bak1l:bak2
>> move im3=iml-im2
>> move im4=im3!imi
>> move imb=im4!imd

This assumes that you have set the distortion correction images (with
setdist) and intensity correction images (with setint).

Display your image with kut=0 (vary scal to taste):
>> disp imb 0 scal

Perform a dens with per-pixel normalization off; this enhances the weaker
large-q peaks. Then, enter peak and edit the x-ray wavelength with x.
Choose y to enter spherical calibration mode. Enter whole numbers cor-
responding to each peak order. (If you are running an older version of TVG6,
the y option may not be available. Choose j to enter d-spacings, and then
pick values from table 2 corresponding to your calibrant.)

The next step is to choose ¢ to calibrate and d (or p in older versions).
Now, TV6 will print 2z as the spec-to-phos distance in pixels. Press £ to show
the results (in newer versions), so you can evaluate the quality of the linear
fit.

TV6 is now calibrated. Future fits in this TV6 session will use this value
for z.

3.3.2 Matlab

[ Note: as of 2000-01-24, this may no longer be correct. The Matlab code is
changing rapidly, and I have not verified this sequence of commands. ]

The approach I take here is to fit the entire intensity profile.

To fit these in Matlab, load an rfile as described in section 2.2. To
best see the intensity oscillations, choose Options -> Use Circles (off) and
Options -> Y-axis: Porod Plot. Typically, the data near ¢ = 0 may be
overexposed and the data far from ¢ = 0 will have a lot of noise and weak
oscillations. To select only a portion of the data, choose Action -> Crop
and select an range in x by clicking and dragging the mouse. (Only the x
values are significant; the y-extent of the box is irrelevant.)

Now, choose Estimate and a box labeled qtgui:function will appear.
Choose Spherical Calibrants and constant background. After the pa-
rameter box appears, you can enter parameters directly, or choose Function
-> Estimate again from the main window. At this point, you can choose
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Function -> Fit and check if the parameters are close by comparing the
line shapes. Otherwise, enter new values into the parameter edit boxes and
either Action -> Redraw or re-fit.

If the fit is successful, then you know the mean mean radius in these
arbitrary (pixel) units Rgy, as well as the true radius Rypye. We also have

» or R
, = 2T Mrue (25)
A By
where z is in pixels.
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Figure 5: Intensity maps of (a) Silica spheres (“synthetic rat”), (b)
Polystyrene spheres (“ACF p.58-1 2A”). Because of the strong scattering
near the center, there is significant streaking towards the right in both im-
ages. Azimuthal integrations were performed vertically (f = +7/2 £ 25°).

4 Calibrant Inventory

All pre-made capillaries are in the top drawer of the first bench as you enter
the wet room. These capillaries are detailed in table 3 below. Also in that
drawer are materials for making spherical calibrant capillaries. In the dry
box to the left are silver stearate and silver behenate.
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Figure 6: Porod plots of (a) Silica spheres (“synthetic rat”), (b) Polystyrene
spheres (“ACF p.58-1 2A”). These correspond to the images in figure 5.

calibrant length scale (A) | quantity | keyword
Ag-stearate 48.68 6 ACF Ag-ST 3...7;

MWT 3-5-98
Ag-behenate 58.376 + 0.006 5 ACF Ag-BE1...5
silica spheres 278 + 4 6 “synthetic rat”;

ACF p.41-2 3A ... 3E
silica spheres 1360 5 ACF p.41-2 4A ... 4E
polystyrene spheres 250 + 10 2 ACF p.58-1 1B;

ACF p.131-1 1C
polystyrene spheres 1015 + 22 6 ACF p.58-1 2A;

ACF p.41-2 2A ... 2E

Table 3: Inventory of calibrants available immediately. Length scales are
nominal. Keywords match the labels on the test tubes holding the capillaries.

5 Cross-Calibrations
Cross calibrations are given in tables 4 and 5. These table were constructed

by calibrating with the standard in the leftmost column and calculating the
length scale (d-spacing or mean radius) of the other standards.
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H Ag-ST ‘ syn-rat ‘ 2A H

Ag-ST | 48.68 | 281.8 | 1012
syn-rat | 47.82 278 994
2A 48.81 283 | 1015

Table 4: Data acquired on CHESS D-1 by Karen Edler (see labbook
Finnefrock #2, pp. 29-32).

H Ag-stearate ACF #3 ‘ Ag-behenate ACF #5 H

Ag-stearate ACF #3 48.6799 08.3398
Ag-behenate ACF #5 48.7099 58.3757

Table 5: Data acquired on PhotoMetrics (see labbook Finnefrock #2, pp.
1-2).
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7 Conclusion

If you notice any errors in this document or have trouble using/making cali-
brants, please let me know.

Adam C. Finnefrock
adam@bigbro.biophys.cornell.edu
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